标签归档:nodejs

yarn 在 linux 中出现 pngquant 创建失败的问题怎么解决

在 linux 中使用 yarn 安装组件时,出现以下错误:

安装 libpng-dev 组件就可以了:

linux 中卸载 node 和 nvm

在 linux 中安装 node后,如何卸载呢?

1、先卸载已经安装的 node

2、再卸载 nvm

再删除 ~/.bashrc 文件中 export NVM_DIR= 这一行和它的下一行。

ubuntu 中安装 nodejs

需要有 curl 程序支持,请先安装。

安装NVM

参考:https://github.com/creationix/nvm

安装node

继续阅读